question

LBalcerak avatar image
LBalcerak asked spark answered

Does Avalanche NEXT run on ESXi 6.0?

The 7.07 Avalanche NEXT Release Notes state:

"Virtual Controller Hypervisor Requirements:  VMware vSphere Hypervisor ESXi (v5.1.0 or higher, 64- bit only, bare metal) "

Am I to assume that 7.07 will run on ESXi6.0?

Avalanche NEXT
10 |950

Up to 2 attachments (including images) can be used with a maximum of 512.0 KiB each and 1.0 MiB total.

spark avatar image
spark answered

Hi @LBalcerak, we just deployed AVN 7.1.1 OVA to our ESXi 6 box and verified it works well.

10 |950

Up to 2 attachments (including images) can be used with a maximum of 512.0 KiB each and 1.0 MiB total.

spark avatar image
spark answered

We don't know. The dev team has only v5.1, we have not verified it with ESXi 6 yet.

10 |950

Up to 2 attachments (including images) can be used with a maximum of 512.0 KiB each and 1.0 MiB total.

Write an Answer

Hint: Notify or tag a user in this post by typing @username.

Up to 2 attachments (including images) can be used with a maximum of 512.0 KiB each and 1.0 MiB total.